【重要】 三四郎シリーズ- 任意のコードが実行される脆弱性

PCソフト 脆弱性

株式会社ジャストシステムが提供する三四郎は日本語表計算ソフトウエアです。三四郎シリーズには、任意のコードが実行される脆弱性が存在します。


【影響を受けるシステム】

ジャストシステム

  • 三四郎 2010
  • 三四郎 2009
  • 三四郎 2008
  • 三四郎 2007
  • 三四郎ビューア

【想定される影響】

細工されたファイルをユーザが開いた場合、任意のコードが実行される可能性があります。


【対策方法】

開発者が提供する情報をもとに各製品に対応したアップデートモジュールを適用してください。