Apache Struts 2- サービス運用妨害 (DoS) の脆弱性

PCソフト サーバーソフト 脆弱性

「Apache Struts 2」には、サービス運用妨害 (DoS) の脆弱性が存在します。

The Apache Software Foundation が提供する「Apache Struts 2」は、Java のウェブアプリケーションを開発するためのソフトウェア フレームワークです。
第三者によって、サービス運用妨害 (DoS) 攻撃を受ける可能性があります。

次の 製品が対象です。

〇 「Apache Struts 2」

——————————————————————————–
【対策方法】開発者が提供する情報をもとに、最新版へアップデートするか、ワークアラウンドを実施してください。