MicroPact icomplaints – クロスサイトスクリプティングの脆弱性

MicroPact が提供する icomplaints には、クロスサイトスクリプティングの脆弱性が存在します。

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。

——————————————————————————–

【影響を受けるシステム】
・ icomplaints version 8.0.2.1.8.8014 より前のバージョン

 

——————————————————————————–

【対策方法】

開発者が提供する情報をもとに、最新版へアップデートしてください。