Adobe Flash Player – 複数の脆弱性

アドビシステムズ社の Adobe Flash Player に、ウェブを閲覧することで DoS 攻撃や任意のコード(命令)を実行される可能性がある脆弱性が存在します。

この脆弱性を悪用された場合、アプリケーションプログラムが異常終了したり、攻撃者によってパソコンが制御されたりする可能性があります。

——————————————————————————–

【影響を受けるシステム】

次の Adobe 製品が対象です。

  • Adobe Flash Player 14.0.0.125 およびそれ以前のバージョン
    Windows版およびMacintosh版
  • Adobe Flash Player 11.2.202.378 およびそれ以前のバージョン
    Linux版
  • Adobe AIR 14.0.0.110 SDK およびそれ以前のバージョン
  • Adobe AIR 14.0.0.110 SDK & Compiler およびそれ以前のバージョン
  • Adobe AIR 14.0.0.110 およびそれ以前のバージョン
    Android版

 

——————————————————————————–

【対策方法】

開発者が提供する情報をもとに、最新版へアップデートしてください。