Blackboard Vista/CE – クロスサイトスクリプティングの脆弱性

Blackboard Vista/CE は、学習管理システム (LMS) です。Blackboard Vista/CE には、クロスサイトスクリプティングの脆弱性が存在します。


【影響を受けるシステム】

Blackboard, Inc.

  • Blackboard Vista/CE 8.0 Service Pack 6 およびそれ以前

【想定される影響】

ユーザのウェブブラウザ上で任意のスクリプトが実行される可能性があります。


【対策方法】

開発者が提供する情報をもとに最新版へアップデートしてください。