phpMyFAQ – クロスサイトリクエストフォージェリの脆弱性

phpMyFAQ はオープンソースの FAQ サイト構築ソフトウエアです。phpMyFAQ には、クロスサイトリクエストフォージェリの脆弱性が存在します。


【影響を受けるシステム】

phpMyFAQ

  • phpMyFAQ versions 2.8.5 およびそれ以前

【想定される影響】

ユーザが、当該製品にログインした状態で細工されたページにアクセスした場合、ユーザの意図しない設定変更が行われる可能性があります。


【対策方法】

開発者が提供する情報をもとに、最新版へアップデートしてください。