phpMyFAQ – クロスサイトスクリプティングの脆弱性

phpMyFAQ はオープンソースの FAQ サイト構築ソフトウエアです。phpMyFAQ には、クロスサイトスクリプティングの脆弱性が存在します。


【影響を受けるシステム】

phpMyFAQ

  • phpMyFAQ versions 2.8.5 およびそれ以前

【想定される影響】

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。


【対策方法】

開発者が提供する情報をもとに、最新版へアップデートしてください。