Windows 版および Mac OS 版 LINE- サービス運用妨害 (DoS) の脆弱性

Windows 版および Mac OS 版 LINE には、タイムラインの表示に起因するサービス運用妨害 (DoS) の脆弱性が存在します。

特定の内容を含む投稿をタイムラインで表示することで、当該製品を異常終了させられる可能性があります。

——————————————————————————–

【影響を受けるシステム】

LINE株式会社 •LINE Windows 版 4.3.0.724 およびそれ以前
•LINE Mac OS 版 4.3.1 およびそれ以前

——————————————————————————–

【対策方法】

開発者が提供する情報をもとに、最新版へアップデートしてください。